Professor Paddle: Login Problems
Professor Paddle Professor Paddle
  RegisterRegister  LoginLogin
Home Calendar Forum FSBO Gallery PPages Reviews Rivers Trips Links
  Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch
Ideas / Issues / Problems / Fixes / Updates
 Professor Paddle : Site Support : Ideas / Issues / Problems / Fixes / Updates
Message Icon Topic: Login Problems Post Reply Post New Topic
Author Message
James
Admin
Admin
Avatar
Sum Dum Guy

Joined: 31 Dec 2004
Online Status: Offline
Posts: 3568
  Quote James Replybullet Topic: Login Problems
    Posted: 13 Jun 2005 at 5:26pm

For those of you that may have experienced problems logging in, here are some solutions.

This is common for those that signed up when I had this site on my test server at paddle.telesero.com. There was some kind of cookie problem with people that store cookies older than 60 days. People that had an old cookie had confict problems with the new cookies. This is only with unique cases of IE. Anyways here is your fixes.

  1. Try clicking this Link.

If you still can't login, follow these steps (each step is a click)

  1. First click the Tools Button on the top of your browser.
  2. Next click Internet Options
  3. Next click Delete Cookies

That should set you straight. Remeber this forum and site only works with cookies enabled.

Are you curious about cookies? Read up!

 

IP IP Logged Send Private Message Send Private Message
Ryan
Big Boofer
Big Boofer
Avatar

Joined: 27 Jun 2005
Online Status: Offline
Posts: 693
  Quote Ryan Replybullet Posted: 11 Aug 2005 at 5:27pm

I've been meaning to post a "how-to" fix this problem, looks like James beat me  I've experienced this problem twice. 

You can also navigate to your cookies folder and delete the www.professorpaddle.com cookie.  That way you don't delete all of your cookies which allow you to be remembered on other sites...and to be tracked by marketers and advertisers. 

Typical path to Cookies folder: C:\Documents and Settings\[UserName]\Cookies or just search for it.



Edited by Ryan
IP IP Logged Send Private Message Send Private Message
Ryan
Big Boofer
Big Boofer
Avatar

Joined: 27 Jun 2005
Online Status: Offline
Posts: 693
  Quote Ryan Replybullet Posted: 24 Aug 2005 at 12:53am

I'm experiencing the same problem using Firefox v1.0.6.  Deleting the www.professorpaddle.com cookie doesn't solve the problem either.  Any ideas?  Has this been reported already?

Using Internet Explorer works great!

 

IP IP Logged Send Private Message Send Private Message
jondufay
PP Junkie
PP Junkie
Avatar

Joined: 07 Apr 2005
Online Status: Offline
Posts: 769
  Quote jondufay Replybullet Posted: 24 Aug 2005 at 11:25am

great, that fixxed it, now there is no stopping me.  i hope that you all look forward to seeing my little name up here a bunch more!

 

jon

IP IP Logged Send Private Message Send Private Message
James
Admin
Admin
Avatar
Sum Dum Guy

Joined: 31 Dec 2004
Online Status: Offline
Posts: 3568
  Quote James Replybullet Posted: 15 Feb 2006 at 12:45pm
Although this is an older problem, there are apparently still some folks with this issue.

Without laborous amounts of explanation, I will attempt to unfold the illusion of what is happening here.

When I made this site last Feb/Mar it was not even a real Domain Name. In other words I never bought www.professorpaddle.com, mainly because I did not think it was ever going to be used other than me and a few buddies. (Glad I was wrong )

The point is I had the site running under the domain name "paddle.telesero.com" . When I realized how many people were using this site I figured I should buy the name and make it a full on hobby so I did. I bought professorpaddle.com and launched it under that address a few week later. The problem was this. Alot of search engines and users had bookmarked or visited the site while it was still under the address "paddle.telesero.com" for this reason I did not want to just turn off the old address because then previous users might get confused. Instead I made it so the old site redirected you to this server but still ran under paddle.telesero.com. Now we introduce the cookie confilict. 2 Sites 1 cookie = conflict.

Alot of you might not even know you are using the old site still, mainly because the data is mirrored so you would see all the same posts and stuff. The way to tell? Look in your address bar. If you see www.paddle.telesero.com or just paddle.telesero.com you are on the old site.

I was hesitant to disconnect the old site in fear that it could mess folks up but now I want it closed cause it is messing up current users anyways.

The Point: Tonight at Midnight I am going to kill "paddle.telesero.com" If you go there from Midnight on you will get an error message.  I don't really have to do this at midnight, but I always wanted to say "Effective Tonight at Midnight"

So there you have it ... an understanding of why you have to clear that annoying cookie. If you can not login, please try these steps. If that does not work post a message in this Forum as a Guest. This is the only forum where Guests can post messages, and I did that for a reason, if you get locked out I want to help.

Thanks and I hope this helps a bit.
IP IP Logged Send Private Message Send Private Message
James
Admin
Admin
Avatar
Sum Dum Guy

Joined: 31 Dec 2004
Online Status: Offline
Posts: 3568
  Quote James Replybullet Posted: 15 Feb 2006 at 12:46pm
I wonder if that would be considered a Laborous Explanation.... seems a bit long winded to me, then again when am I not.....
IP IP Logged Send Private Message Send Private Message
jblum
Big Boofer
Big Boofer
Avatar
Don Blumin Looper

Joined: 20 Oct 2005
Location: United States
Online Status: Offline
Posts: 525
  Quote jblum Replybullet Posted: 16 Feb 2006 at 9:12am
James,

You may want to change the title of this forum from "Log in problems" to
"Login Problems"...   I sat for a minute and thought, "What river is there a
rapid called 'problems,' and who cares if there is a log in it if no one ever
paddles it? :-)
JHB
IP IP Logged Send Private Message Send Private Message
jblum
Big Boofer
Big Boofer
Avatar
Don Blumin Looper

Joined: 20 Oct 2005
Location: United States
Online Status: Offline
Posts: 525
  Quote jblum Replybullet Posted: 16 Feb 2006 at 9:13am
I'll bet that's why this forum has rapidly increased to 150 views in the last
few days, while no one cares about other fixes such as "Safari Fix"... I'm
clever like that...
JHB
IP IP Logged Send Private Message Send Private Message
James
Admin
Admin
Avatar
Sum Dum Guy

Joined: 31 Dec 2004
Online Status: Offline
Posts: 3568
  Quote James Replybullet Posted: 16 Feb 2006 at 9:31am
Dude there are some hairy lines in that rapid. That must be why so many people portage when they see problems. Punks....

None the less I changed the name of this thread, but you could have done it too Mr. Moderator!
IP IP Logged Send Private Message Send Private Message
Ryan
Big Boofer
Big Boofer
Avatar

Joined: 27 Jun 2005
Online Status: Offline
Posts: 693
  Quote Ryan Replybullet Posted: 26 Apr 2006 at 4:55pm

I'm not having any luck logging in with Firefox.

I'm using v1.5.  I get a "successful login" but I don't actually login.

Jumping over to IE works just fine, but I like Firefox. :)

Thoughts/ideas?

IP IP Logged Send Private Message Send Private Message
crisabyss
Viener Schnitzel
Viener Schnitzel
Avatar

Joined: 03 Mar 2006
Online Status: Offline
Posts: 16
  Quote crisabyss Replybullet Posted: 14 Apr 2007 at 12:42pm
I was having similar trouble and I went to this site http://kb.mozillazine.org/Video_or_audio_doesn%27t_play and installed  Greasemonkey extension with the IE Media Mimic script and now it works.  I also deleted the cookies I had.
Consequently, I thought to look here b/c I couldn't play Youtube vids on Mozilla.  Now I can.


Chris
DiPalma
425.218.3523
IP IP Logged Send Private Message
dave
Master Poster
Master Poster
Avatar
D4

Joined: 29 Apr 2005
Online Status: Offline
Posts: 4191
  Quote dave Replybullet Posted: 14 Apr 2007 at 5:11pm
I have a pentium 90 and running windows 3.1 and can't seem to do anything! What do you recommend?
Nomad
IP IP Logged Send Private Message
Wiggins
PP Junkie
PP Junkie


Joined: 15 Aug 2005
Online Status: Offline
Posts: 858
  Quote Wiggins Replybullet Posted: 12 Jul 2011 at 1:36am
So, I am using the right address, and have deleted all my cookies, and I am still getting the cookies error messag. The problem started a little over a week ago.

I am using Windows Vista and IE8.

Thanks,

Kyle
I smell bacon
IP IP Logged Send Private Message Send Private Message
James
Admin
Admin
Avatar
Sum Dum Guy

Joined: 31 Dec 2004
Online Status: Offline
Posts: 3568
  Quote James Replybullet Posted: 12 Jul 2011 at 11:14am
Have you tried violently shaking your monitor?

IP IP Logged Send Private Message Send Private Message
Wiggins
PP Junkie
PP Junkie


Joined: 15 Aug 2005
Online Status: Offline
Posts: 858
  Quote Wiggins Replybullet Posted: 12 Jul 2011 at 10:27pm
How do you think I got all the cookie crumbs out after I ate the cookies?

Kyle
I smell bacon
IP IP Logged Send Private Message Send Private Message
Wiggins
PP Junkie
PP Junkie


Joined: 15 Aug 2005
Online Status: Offline
Posts: 858
  Quote Wiggins Replybullet Posted: 19 Jul 2011 at 4:59pm
I still don't know what the problem is, but I downloaded Google Chrome and I can log back in, so it must be a IE issue.

Kyle
I smell bacon
IP IP Logged Send Private Message Send Private Message
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum